Back to overview
Downtime

REST API - allianz-us.signanywhere.com, Viewer UI - allianz-us.signanywhere.com, and 1 other service are down

Oct 20 at 04:27pm UTC
Affected services
REST API - allianz-us.signanywhere.com
eSAW UI - allianz-us.signanywhere.com
Viewer UI - allianz-us.signanywhere.com
File Upload - allianz-us.signanywhere.com

Resolved
Oct 20 at 08:11pm UTC

The problem has now been resolved and we do not detect any other errors on our monitoring system. We apologize for any inconvenience caused.

Updated
Oct 20 at 04:37pm UTC

We are investigating some errors that are happening to the system, the issue is related to our cloud provider that is having severe issues on us-east-1 region. for more information, please refer to https://health.aws.amazon.com/health/status

Updated
Oct 20 at 04:28pm UTC

REST API - allianz-us.signanywhere.com, Viewer UI - allianz-us.signanywhere.com, and File Upload - allianz-us.signanywhere.com recovered.

Created
Oct 20 at 04:27pm UTC

REST API - allianz-us.signanywhere.com, Viewer UI - allianz-us.signanywhere.com, and File Upload - allianz-us.signanywhere.com went down.